Discussion:
Branchement d'auto-radio sur Peugeot 106
(trop ancien pour répondre)
Jona
2006-08-12 12:44:47 UTC
Bonjour!
J'ai acquis une Peugeot 106 1,4l Diesel de 1996.
Après m'être rendu compte que les bruits du moteur ne sont pas très
harmonieux je voudrais bien brancher mon poste lecteur CD/MP3 qui a un
branchement ISO.
Le problème est que l'ancien propriétaire a coupé les cables à la
pince coupante et raccordé tout et n'importe quoi à son poste avec
des dominos de façon à ce que rien ne fonctionne.
Je voudrais maintenant équiper la voiture d'une fiche ISO mais je ne
m'en sors pas avec les codes de couleurs. En fait les cables qui
sortent de la voiture sont de couleurs non-standard: il y a deux
rouges, pas de noir, un rose, etc... Je ne sais pas quel cable
correspond à quoi. Pour l'alimentation ce sera encore simple en me
servant d'un multimètre mais avec les hauts-parleurs se sera une autre
affaire...

Quelqu'un aurait-il une idée?
Merci d'avance,
Jona
Flip
2006-08-14 10:41:50 UTC
bonjour,

Hé oui, plutôt que d'acheter le connecteur qui va bien, certain câble à
l'arrache, et vite fait !

Bref, a moins de connaître par cour le réseau filaire, je pense qu'un bon
manuel technique devrait faire ton affaire. Ou alors, voir sur une autre
106.
Il y a la méthode avec un voltmètre, pour connaître le + acc, le +
permanent, le + ecl, le + ant, ... bref, pas évident !
Pour ma part, j'ai une 406, et je ne sais pas si les couleurs de fils sont
les mêmes.

Bon courage, Philippe.



"Jona" <***@gmail.com> a écrit dans le message de news:
***@m73g2000cwd.googlegroups.com...
Bonjour!
J'ai acquis une Peugeot 106 1,4l Diesel de 1996.
Après m'être rendu compte que les bruits du moteur ne sont pas très
harmonieux je voudrais bien brancher mon poste lecteur CD/MP3 qui a un
branchement ISO.
Le problème est que l'ancien propriétaire a coupé les cables à la
pince coupante et raccordé tout et n'importe quoi à son poste avec
des dominos de façon à ce que rien ne fonctionne.
Je voudrais maintenant équiper la voiture d'une fiche ISO mais je ne
m'en sors pas avec les codes de couleurs. En fait les cables qui
sortent de la voiture sont de couleurs non-standard: il y a deux
rouges, pas de noir, un rose, etc... Je ne sais pas quel cable
correspond à quoi. Pour l'alimentation ce sera encore simple en me
servant d'un multimètre mais avec les hauts-parleurs se sera une autre
affaire...

Quelqu'un aurait-il une idée?
Merci d'avance,
Jona
Bikersblues33
2006-08-18 16:56:08 UTC
Post by Jona
Bonjour!
J'ai acquis une Peugeot 106 1,4l Diesel de 1996.
Après m'être rendu compte que les bruits du moteur ne sont pas très
harmonieux je voudrais bien brancher mon poste lecteur CD/MP3 qui a un
branchement ISO.
Le problème est que l'ancien propriétaire a coupé les cables à la
pince coupante et raccordé tout et n'importe quoi à son poste avec
des dominos de façon à ce que rien ne fonctionne.
Je voudrais maintenant équiper la voiture d'une fiche ISO mais je ne
m'en sors pas avec les codes de couleurs. En fait les cables qui
sortent de la voiture sont de couleurs non-standard: il y a deux
rouges, pas de noir, un rose, etc... Je ne sais pas quel cable
correspond à quoi. Pour l'alimentation ce sera encore simple en me
servant d'un multimètre mais avec les hauts-parleurs se sera une autre
affaire...
Quelqu'un aurait-il une idée?
Merci d'avance,
Jona
Sur les Pigot, les couleurs ont un sens mais c'est surtout le code
alphanumérique imprimé sur les fils qui fait foi (du moins sur les
miennes). Sans la revue technique et/ou le shéma électrique...

sur une 605 (désolé, en modèle 94 j'ai pas plus petit...) la RTA
indique:
à l'avant c'est 221A et 211A, à l'arrière 223 et 213 (la couleur doit
indiquer le côté droit ou gauche). j'ai aussi des tweeter
AR: marqués 214A et 234A à droite, 223A et 213A à gauche
AV: 221-221A et 211-211A à gauche, 222-222A et 212-212A à droite

Si il y a une logique, c'est qu'il y a erreur d'impression (j'en ai
déjà vu)
En espérant t'avoir donné une piste...
--
Entre Dordogne et Garonne
http://bikersblues.free.fr

L'AV78 fonctionne comme une horloge mais je n'ai pas de pneus pour
l'AV3.